Cogent Media

Category Archives: Cogent CMS Updates

Cogent Media are pleased to confirm that the Cogent CMS (powered by WordPress) is not affected by CVE-2021-44228 (the Log4j exploit). For further information, please see:

1/1